



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access - Eater Twin Cities</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Eater Twin Cities" />
    
    
      <meta property="article:publisher" content="http://www.facebook.com/pages/Eater-Minneapolis/451388614896528" />
  <meta property="author" content="Justine Jones" />
  <meta property="article:published_time" content="2022-06-30T17:00:17-05:00" />
  <meta property="article:modified_time" content="2022-06-30T17:00:17-05:00" />
  <meta property="fb:pages" content="6029273333,242726355745404,115169205199800,139755792796580,131547960225574,213601342019363,301223156562915,309491225851948,243335249017579,348494641841991,109814609047278,442143005803582,110073695686645,385346484849141,451388614896528,240433149442075,670887879603309,150611155024023,176453365796072,110358775652218,465169560201718,105842919452319,213198508690703,192135047484517,243781239374345,111376838888644" />

    



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1656687054_4450_7439" data-cdata='{"version":"c21d9ae195b0d525cd96fab205882683","fonts_catalog":[],"font_stylesheets":["https://use.typekit.net/zzo8vgh.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":0.5}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script type="text/javascript">

  if (!window.pageloadId) {
    window.pageloadId = (crypto.randomUUID) ? crypto.randomUUID() : ([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g, function (c)  { return (c ^ crypto.getRandomValues(new Uint8Array(1))[0] & 15 >> c / 4).toString(16);} );
  }

  const initialDataLayer = {"Network":"eater","Community":"twincities.eater","root_domain":"eater.com","GA Primary ID":"UA-189494-73","GA Secondary ID":"UA-189494-82","GA CrossDomains":"eater.com,atlanta.eater.com,austin.eater.com,boston.eater.com,carolinas.eater.com,chicago.eater.com,dallas.eater.com,dc.eater.com,denver.eater.com,detroit.eater.com,houston.eater.com,la.eater.com,london.eater.com,miami.eater.com,montreal.eater.com,nashville.eater.com,nola.eater.com,ny.eater.com,philly.eater.com,phoenix.eater.com,pdx.eater.com,sandiego.eater.com,seattle.eater.com,sf.eater.com,twincities.eater.com,vegas.eater.com","Content ID":"22954535","Story Word Count":791,"Entry Groups":"front-page","articleSection":"Front Page","Author":"Justine Jones","Last Time Updated":"2022-06-30 18:35","Hour of Update":"18","Modified Date":"2022-06-30 18:00","Publish Date":"2022-06-30 18:00","Hour of Publish":"18","Evergreen URL":"dated","commerceAffiliateDisclosure":"no value set:no value set","Demand Post":"no","All Chorus Categories":"eater:twincities.eater:front-page","Content Type":"article","chartbeat_domain":"twincities.eater.com","chartbeat_zone":"172968584/eater/twincities.eater.com","chartbeat_authors":"Justine Jones","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true,"ScrollSubscription":"false"};
  try {
    const rawCookie = document.cookie.match(new RegExp('(^| )_gaexp=([^;]+)'));
    if (initialDataLayer && rawCookie) {
      const gaCookie = rawCookie ? decodeURIComponent(rawCookie[2]) : '';
      const cookieValueMatches = [...gaCookie.matchAll('[^.,^!]+')];
      let experimentIds = '';
      let experimentVariants = '';
      cookieValueMatches.length && cookieValueMatches.forEach((matchArr, index) => {
      const match = matchArr[0];
        if(index !== 0 && index !== 1) {
          if(match.length === 22)
            experimentIds = `${experimentIds}${experimentIds === '' ? '' : ','}${match}`;
          if(match.length === 1)
            experimentVariants = `${experimentVariants}${experimentVariants === '' ? '' : ','}${match}`;
        }
      });
      initialDataLayer.experimentIds = experimentIds;
      initialDataLayer.experimentVariants = experimentVariants;
    }
  } catch (error) {
    console.log('Error accessing gaData or dataLayer: ', error);
  }
  initialDataLayer.pageloadId = window.pageloadId;
  dataLayer = [initialDataLayer];
</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-M6PXKL3':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-189494-73', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-M6PXKL3');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.eater.com/style/community/486/445b20bc30f685e65f1e40dbaa7ba878/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.eater.com/style/community/486/29c7b03e17a3ceeb4f420c3d7df0e3d5/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-fd2115ac57be53617ff7.js" async="async" integrity="sha256-QueaxZef0/MORDX8IFdAYWgfveanId6RElI7cg2WqmY= sha384-zVeMqMedYQGS0XoJtlZ5U4AOsSPKm3eKUvwHqED50z23AVBHivuDAKoA0fRUziDc" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    
    <meta name="description" content="Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses" />
<link rel="canonical" href="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" />
<meta property="og:description" content="Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/5XCkBgXeRsDK9nNgdC-Oga5by5c=/0x721:3024x2304/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg" />
<meta property="og:image:alt" content="An assortment of caspberry and cream Danishes from Vikings &amp;amp; Goddesses with peach caramel sit on a white background. " />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Eater Twin Cities" />
<meta property="og:title" content="Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" />
      <meta name="twitter:title" content="Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access" />
      <meta name="twitter:description" content="Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/h1n6atje-8QAz1O27E8P0fW2rqg=/0x756:3024x2268/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg" />
      <meta name="twitter:site" content="EaterMPLS" />
    <meta name="twitter:image:alt" content="An assortment of caspberry and cream Danishes from Vikings &amp; Goddesses with peach caramel sit on a white background. ">

      <meta name="sailthru.title" content="Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access" />
      <meta name="sailthru.tags" content="general,eater-twin-cities,front-page" />
      <meta name="sailthru.description" content="Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses" />
    <meta name="sailthru.date" content="2022-06-30T17:00:17-05:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/Vi5dcwwCuZjgBFgsKsFQiILK9Gw=/0x662:3024x2363/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/hR-PhWaLX6UIN4ReUoqMZq0wwrE=/0x0:3024x3024/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg"/>

<meta name="parsely-title" content="Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access"></meta>
<meta name="parsely-link" content="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/Vi5dcwwCuZjgBFgsKsFQiILK9Gw=/0x662:3024x2363/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg"></meta>
<meta name="parsely-pub-date" content="2022-06-30T17:00:17-05:00"></meta>
<meta name="parsely-section" content="front-page"></meta>
<meta name="parsely-tags" content="twincities-eater,front-page"></meta>
<meta name="parsely-author" content="Justine Jones"></meta>
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253165/favicon.0.ico">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253169/favicon-16x16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253171/favicon-32x32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253175/favicon-96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253179/apple-touch-icon-144x144.0.png">
  <meta name="msapplication-TileColor" content="#e20000">
  <meta name="theme-color" content="">


    
    <link rel="alternate" type="application/rss+xml" title="Eater Twin Cities" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access","url":"https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access","headline":"Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access","description":"Want to help fund abortion access? Do it with a butterscotch pie from Vikings \u0026amp; Goddesses  ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2022-06-30T18:00:17-04:00","dateModified":"2022-06-30T18:00:17-04:00","author":[{"@type":"Person","name":"Justine Jones"}],"publisher":{"@type":"Organization","name":"Eater Twin Cities","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13696744/eater_google_amp.0.png","width":600,"height":60}},"articleSection":"Front Page","keywords":["Front Page"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/Xp1PzLbaCAvMWaPSp08bplUIKIc=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/YCRBKEM8VWkIL6LSmU7DzOp26Q0=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/GtQ4tmAsy2JytGPwsCndSzW6Z8Q=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/Xp1PzLbaCAvMWaPSp08bplUIKIc=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23664674/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.jpg"}
</script>


    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="22954535">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="486::">
    <header class="c-global-header " data-cid="site/global_header-1656689754_9619_27745" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo has-locale">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Eater Twin Cities homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


          </span>
        
        
          <span class="c-global-header__logo-small">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
  <path fill="#ffffff" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
    H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
  <path fill="#ffffff" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
    v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
  <polygon fill="#ffffff" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
    115.4,177.2   "></polygon>
  <path fill="#ffffff" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
    L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
  <path fill="#ffffff" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
    h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
    v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


          </span>
        
        
        
          <span class="c-global-header__locale">Twin Cities</span>
        
      </a>
      
    </div>
    
      <h2 class="sr-only" id="global-header__social--label">Follow Eater Twin Cities online:</h2>
      <ul class="c-global-header__social" aria-labelledby="global-header__social--label">
      
        <li><a href="https://www.twitter.com/EaterTwinCities" class="twitter">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Twin Cities on Twitter</title>
<use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.facebook.com/EaterTwinCities/" class="facebook">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Twin Cities on Facebook</title>
<use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.youtube.com/user/eater1" class="youtube">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Twin Cities on Youtube</title>
<use xlink:href="#icon-youtube"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.instagram.com/eatertwincities/" class="instagram">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Twin Cities on Instagram</title>
<use xlink:href="#icon-instagram"></use></svg>
          
        </a></li>
      
        <li><a href="http://www.eater.com/pages/newsletters" class="newsletter_signup">
          <svg role="img" class="p-svg-icon"><title></title>
<use xlink:href="#icon-newsletter_signup"></use></svg>
          Subscribe
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=486&amp;return_to=https%3A%2F%2Ftwincities.eater.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=486&amp;return_to=https%3A%2F%2Ftwincities.eater.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=486&amp;return_to=https%3A%2F%2Ftwincities.eater.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Eater Twin Cities main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link " data-nav-item-id="cities" data-nav-list-trigger="cities">
              
              <a href="https://www.eater.com/directory">
              Cities
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="maps">
              
              <a href="/maps">
              Maps
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="openings">
              
              <a href="/openings">
              Openings
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="neighborhoods">
              
              <a href="https://www.eater.com/directory#twin-cities">
              Neighborhoods
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="video">
              
              <a href="http://www.eater.com/video">
              Video
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="features">
              
              <a href="http://www.eater.com/features">
              Features
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1656689754_6319_27744" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="cities" data-nav-list-id="cities">
        
          <a class="c-nav-list__label" href="https://www.eater.com/directory">
            Cities
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://atlanta.eater.com/">
                          Atlanta
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://austin.eater.com/">
                          Austin
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://boston.eater.com/">
                          Boston
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://carolinas.eater.com/">
                          Carolinas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://chicago.eater.com/">
                          Chicago
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://dallas.eater.com/">
                          Dallas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://denver.eater.com/">
                          Denver
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://detroit.eater.com/">
                          Detroit
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://houston.eater.com/">
                          Houston
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://vegas.eater.com/">
                          Las Vegas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://london.eater.com/">
                          London
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.eater.com/">
                          Los Angeles
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://miami.eater.com/">
                          Miami
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://montreal.eater.com/">
                          Montreal
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://nashville.eater.com/">
                          Nashville
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://nola.eater.com/">
                          New Orleans
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://ny.eater.com/">
                          New York
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://philly.eater.com/">
                          Philadelphia
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://phoenix.eater.com/">
                          Phoenix
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://pdx.eater.com/">
                          Portland, OR
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://sandiego.eater.com/">
                          San Diego
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://sf.eater.com/">
                          San Francisco
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://seattle.eater.com/">
                          Seattle
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://twincities.eater.com/">
                          Twin Cities
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://dc.eater.com/">
                          Washington DC
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.eater.com/">
                          Eater.com
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="maps">
        
          <a class="c-nav-list__label" href="/maps">
            Maps
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="openings">
        
          <a class="c-nav-list__label" href="/openings">
            Openings
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="neighborhoods">
        
          <a class="c-nav-list__label" href="https://www.eater.com/directory#twin-cities">
            Neighborhoods
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="video">
        
          <a class="c-nav-list__label" href="http://www.eater.com/video">
            Video
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="features">
        
          <a class="c-nav-list__label" href="http://www.eater.com/features">
            Features
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1656687752_8934_25801" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/eater_local.html"],"selector":".l-header"}'></div>

      
    </div>
    
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="22954535"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--7zrwo110">Filed under:</p>
  
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access</h1>

    
  </div>
  <p class="c-entry-summary p-dek">Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses  </p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      by
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
        
          <span class="c-byline__item">
            
            <time class="c-byline__item" data-ui="timestamp" datetime="2022-06-30T22:00:17">
  Jun 30, 2022,  5:00pm CDT
</time>
          </span>
        
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22954535" data-cid="tools/entry_admin_button-1656688383_6371_24045" data-cdata='{"id":22954535}'></a>

  </span>
</div>


  
  
</div>


<div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1656688383_64_24046" data-cdata='{"entry_id":22954535,"services":["twitter","facebook","pocket","flipboard","email"],"base_url":"https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access"}'>
  <h2 class="sr-only" id="heading-label--jpqvvbdt">Share this story</h2>
  <ul aria-labelledby="heading-label--jpqvvbdt">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Meet+the+St.+Paul+Bakery+Donating+a+Week+of+Sales+to+Support+Abortion+Access&amp;u=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access&amp;text=Meet+the+St.+Paul+Bakery+Donating+a+Week+of+Sales+to+Support+Abortion+Access&amp;url=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access&amp;via=EaterTwinCities" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Meet+the+St.+Paul+Bakery+Donating+a+Week+of+Sales+to+Support+Abortion+Access&amp;url=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Meet%20the%20St.%20Paul%20Bakery%20Donating%20a%20Week%20of%20Sales%20to%20Support%20Abortion%20Access&amp;body=Want%20to%20help%20fund%20abortion%20access%3F%20Do%20it%20with%20a%20butterscotch%20pie%20from%20Vikings%20%26%20Goddesses%0A%0Ahttps%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>


  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1656688383_6558_24047" data-cdata='{"image_id":71035411,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/ae3b9Sp2sz21tRw5dJJ8kolJLyQ=/0x0:3024x3024/320x213/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 320w, https://cdn.vox-cdn.com/thumbor/JeHrpi5KPHFK63bofArF5RZddm8=/0x0:3024x3024/620x413/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 620w, https://cdn.vox-cdn.com/thumbor/iKuYbMSinWLSacFQRgwWvcshHvg=/0x0:3024x3024/920x613/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 920w, https://cdn.vox-cdn.com/thumbor/wvQyrgFLXmAEt6TGTFvAtvWTNjA=/0x0:3024x3024/1220x813/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1220w, https://cdn.vox-cdn.com/thumbor/4Jhaoi-iP5RQvGCqzZKd8CMNx-s=/0x0:3024x3024/1520x1013/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1520w, https://cdn.vox-cdn.com/thumbor/T_z0_1xaI-WVbXfSPmyUioByIbA=/0x0:3024x3024/1820x1213/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1820w, https://cdn.vox-cdn.com/thumbor/H_2U--wOgBM3-v2QvGweNWYT1Jo=/0x0:3024x3024/2120x1413/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 2120w, https://cdn.vox-cdn.com/thumbor/CPH5KbXYWS2bsGWIw-N1ncpJ8nw=/0x0:3024x3024/2420x1613/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/wtNAMJ6s0HjPbycj7DQs0_2EpjY=/0x0:3024x3024/320x213/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 320w, https://cdn.vox-cdn.com/thumbor/fLcObjVUx5xJcUOR0sq_MiQUiHo=/0x0:3024x3024/620x413/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 620w, https://cdn.vox-cdn.com/thumbor/xoJlwpkrTRSP25zrZlDmjKNFRKk=/0x0:3024x3024/920x613/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 920w, https://cdn.vox-cdn.com/thumbor/1RiqLpbsBezOLYMLrLsrRc_1aCs=/0x0:3024x3024/1220x813/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1220w, https://cdn.vox-cdn.com/thumbor/tH84qDDTBugzwsX537ASGhRDKfE=/0x0:3024x3024/1520x1013/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1520w, https://cdn.vox-cdn.com/thumbor/GjtbZN1HWProRFIIOpu9BJNUZLs=/0x0:3024x3024/1820x1213/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 1820w, https://cdn.vox-cdn.com/thumbor/KZvoIFZfXVJIUvPHwg17Y6tBXX0=/0x0:3024x3024/2120x1413/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 2120w, https://cdn.vox-cdn.com/thumbor/r3ZOn5bGj3WkXxQjt2olPoBXyUY=/0x0:3024x3024/2420x1613/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="An assortment of caspberry and cream Danishes from Vikings &amp;amp; Goddesses with peach caramel sit on a white background. " data-upload-width="3024" src="https://cdn.vox-cdn.com/thumbor/nsiLLAUlVyThu6jIppy64OuxdMQ=/0x0:3024x3024/1200x800/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035411/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Raspberry and cream Danishes from Vikings &amp; Goddesses with peach caramel. </figcaption>
      
      
        <cite>Vikings &amp; Goddesses</cite>
      
    </span>
  
</figure>

    







<div class="c-entry-content ">
  <p id="r6PHL3">When the Supreme Court officially overturned landmark abortion rights case <a href="https://www.vox.com/2022/6/24/23181720/supreme-court-dobbs-jackson-womens-health-samuel-alito-roe-wade-abortion-marriage-contraception">Roe v. Wade</a> last Friday, June 24, the news hit home for Rachel Anderson and Yoji Moro, the team behind St. Paul bakery <a href="https://twincities.eater.com/2020/4/3/21205948/quebracho-empanadas-delivery-vikings-goddesses-pie-minneapolis">Vikings &amp; Goddesses</a>. Anderson, a pastry chef who has worked at Bellecour, Revival, and Birchwood Cafe, had been a Planned Parenthood <a href="https://cnsmaryland.org/2022/04/13/at-clinics-patient-escorts-are-low-profile-figures-on-the-front-lines-of-abortion-debate/">clinic escort</a> in New York City, and volunteered with abortion access organizations and sexual health care clinics in Minnesota. Before beginning a career as a pastry chef, she says, much of her life was focused on reproductive rights and women’s rights. With Roe gone and trigger bans taking effect in states across the country, she and Moro <a href="https://www.instagram.com/p/CfM2QVVJqg1/">made a bold plan</a>: To donate an entire week’s worth of customer sales to the <a href="https://abortionfunds.org/">National Network of Abortion Funds</a> (NNAF).</p>
<p id="uvOO9T">“We said — and pardon my French — but fuck it, let’s just do this,” says Moro. “I’ll be perfectly honest, on Friday morning, one of my first thoughts I had was: What the <em>hell </em>did we do?” Business-wise, it was a leap of faith to donate 100 percent of the week’s sales. That weekend, though, Vikings &amp; Goddesses fundraised for <a href="https://www.familytreeclinic.org/">Family Tree Clinic</a>, a local sexual health care clinic and educator, at the farmers market, and saw a massive outpouring of support. That gave them reassurance for the NNAF fundraiser ahead. “Friday was a day of anger and processing, Saturday was a day of reaffirmation. We thought — yeah, we can do this. We’re going to be OK. Let’s try to help as many people as we possibly can,” says Moro. </p>
<p id="xU25dL">The NNAF is a network of more than 80 organizations working to remove barriers to abortion access across the country, providing everything from financial assistance to transportation and translation. In Minnesota, local abortion funds and clinics are <a href="https://minnesotareformer.com/2022/06/27/its-not-a-haven-with-limited-capacity-for-abortion-care-minnesota-clinics-brace-for-influx/">preparing for an influx of patients</a> as bans take effect in border states: Wisconsin has resurrected an <a href="https://www.wpr.org/no-wisconsin-clinics-are-providing-abortions-friday-after-scotus-struck-down-roe-v-wade">1849 law</a> that bans almost all abortions, and South Dakota’s <a href="https://www.cbsnews.com/news/kristi-noem-south-dakota-abortion-trigger-law-no-exception-for-rape-incest/">abortion ban</a>, which has no exceptions for rape or incest, is among the <a href="https://states.guttmacher.org/policies/south-dakota/abortion-policies">most restrictive</a> in the nation. Iowa’s governor, meanwhile, is working to <a href="https://governor.iowa.gov/press-release/gov-reynolds-and-legislative-leaders-announce-legal-action-to-protect-life%C2%A0">revive a fetal heartbeat law</a> currently under court injunction, and an abortion ban in North Dakota <a href="https://bismarcktribune.com/news/state-and-regional/crime-and-courts/north-dakota-abortion-ban-to-take-effect-july-28-enforcement-method-unclear/article_92467ba8-f3fd-11ec-9155-ffa3afe2db3b.html">goes into effect</a> on July 28. Roe’s overturn, which stands to <a href="https://www.npr.org/2022/05/06/1097065368/an-upcoming-supreme-court-ruling-may-disproportionately-impact-on-people-of-colo">disproportionately impact</a> low-income people and people of color, has been <a href="https://www.theguardian.com/global-development/2022/jun/24/worlds-medics-condemn-us-overturn-abortion-rights">condemned</a> by major health care organizations in countries around the world. </p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1656688383_7040_24048" data-cdata='{"asset_id":23664653,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/NDMpVoydzQToPtIl1RN8tfsqECc=/0x0:4032x3024/320x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 320w, https://cdn.vox-cdn.com/thumbor/jmlikMCBVs-qY_soKl-2Z1yAmMg=/0x0:4032x3024/520x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 520w, https://cdn.vox-cdn.com/thumbor/6RIBn_NcGAbB0icTI4F9jJyefjs=/0x0:4032x3024/720x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 720w, https://cdn.vox-cdn.com/thumbor/bBHKWULcfakp1UAQLI4WJyYSJQY=/0x0:4032x3024/920x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 920w, https://cdn.vox-cdn.com/thumbor/AsqLSkum9qZzFrZgW7nOoBObbIM=/0x0:4032x3024/1120x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OAuhvsQ_LpxedmRLUA39Z96xE7g=/0x0:4032x3024/1320x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/gl8ewNoRVtwxSuULVULt7kO0ghE=/0x0:4032x3024/1520x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/i2PpPWAIIeTsbRr_pFFEHpYLjsQ=/0x0:4032x3024/1720x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/eitpSABVMn9AuVxS39IeR9C-KOI=/0x0:4032x3024/1920x0/filters:focal(0x0:4032x3024):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/942HdxKglQ9yf50K9AbruEvITJs=/0x0:4032x3024/320x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 320w, https://cdn.vox-cdn.com/thumbor/His_DmrTIm7qmEnSleDXTG3T3kc=/0x0:4032x3024/520x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 520w, https://cdn.vox-cdn.com/thumbor/pz3XYb4soc6Ceyc6RaltZ5NgnFU=/0x0:4032x3024/720x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 720w, https://cdn.vox-cdn.com/thumbor/N_0XJVhbxDUKwqmBmpo3raZk2Y8=/0x0:4032x3024/920x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 920w, https://cdn.vox-cdn.com/thumbor/g5ln6ArvFB16v-_Mks50M_78fO0=/0x0:4032x3024/1120x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/4kyAPdzWzWt4v3MjUcobbJEmMn8=/0x0:4032x3024/1320x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/4epbqN3MBnBTIsSUZ6TNDp4jwgw=/0x0:4032x3024/1520x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/13hFWD8bSSQZShAfDDxRgyjqqHQ=/0x0:4032x3024/1720x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/DbKjsAZkcAiaW916_5AsqK3a2yI=/0x0:4032x3024/1920x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A person wearing glasses and brown T-shirt and a person wearing a black athletic shirt stand outside a glass door painted light green. " data-upload-width="4032" src="https://cdn.vox-cdn.com/thumbor/HoVAdzartZ1NmoZlbiR3nS88LaE=/0x0:4032x3024/1200x0/filters:focal(0x0:4032x3024):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23664653/IMG_0584__1_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Moro and Anderson outside of Vikings &amp; Goddesses in St. Paul. </figcaption>
      
      
        <cite>Justine Jones</cite>
      
    </span>
  
</figure>

<p id="VeOTVg">Anderson says her time working with abortion access organizations and studying reproductive rights (she was a gender, women, and sexuality studies undergrad at the University of Minnesota) has helped her understand the depth of the crisis Roe’s overturn creates. She points to ripple effects in everything from the foster care system to IVF care.</p>
<p id="MlWtgE">“[Abortion access] has always felt under threat because I was in those rooms,” says Anderson. “People never sat back and got comfortable. It was always something we had to keep our eye on. But the repercussions that it has for people — I don’t think we’re ready for it. One thing I keep going back to is: How do we care for people, going forward?”</p>
<p id="F5GcL1"> For Anderson and Moro, the answer to that question is holistic: For one, they salary their employees and offer paid family leave, which can be hard to find in the restaurant industry. The answer is also taking action, using their position as pie and pastry makers to effect change, increase awareness, or share resources where they’re able. But Moro asserts that Vikings &amp; Goddesses isn’t, in fact, making a political statement: This is an issue of basic human rights and health care, he says. Anderson agrees. </p>
<p id="W2fcBu">“Going back and reimagining the world where the Constitution was originally written — it doesn’t include me, and it doesn’t include you,” says Anderson, gesturing at Moro. “We’re taking a stand and saying we’re here, we have some financial capital and some investment in these issues, so please don’t count us out. It’s important to us that we don’t go back.” </p>
<p id="zUzeXz">Vikings &amp; Goddesses will be at the Mill City Farmers Market this Saturday, July 2, but it often sells out — <a href="https://vikingsandgoddessespiecompany.com/">make a preorder</a> for pick-up at the market by 8 a.m. Friday, July 1 to claim a pie in advance. Pick-up at the St. Paul location runs Tuesday through Friday. Elsewhere in the Twin Cities, <a href="https://www.instagram.com/p/CfPRkRopakR/">Hot Hands Pie &amp; Biscuit</a> is donating $2 from pies sold to NNAF and Planned Parenthood, and <a href="https://www.instagram.com/p/CfUQDqJLGrS/">Falling Knife Brewing Co.</a> is donating profits from its Raz Sparkler hard seltzer cocktail to <a href="https://www.google.com/search?q=sister+song&amp;oq=sister+song&amp;aqs=chrome..69i57j0i131i433i512l2j0i512l7.1537j0j7&amp;sourceid=chrome&amp;ie=UTF-8">Sister Song</a>, a reproductive justice organization that centers women of color. </p>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1656688383_6393_24049" data-cdata='{"svg_hr_illustration":""}'>
  
</div>






    <section class="c-nextclick" data-cid="apps/nextclick-1656688383_6504_24052" data-cdata='{"dynamic_links":[{"title":"An Eater’s Guide to the Twin Cities","url":"https://twincities.eater.com/23188607/an-eaters-guide-to-the-twin-cities","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"An Eater’s Guide to the Twin Cities"},{"title":"Little Tijuana Is Back On Eat Street, Chicago’s Very Own Slings Hoagies at Lyn-Lake, and More Openings","url":"https://twincities.eater.com/2022/3/30/23003306/new-restaurant-openings-minneapolis-st-paul-twin-cities","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Little Tijuana Is Back On Eat Street, Chicago’s Very Own Slings Hoagies at Lyn-Lake, and More Openings"},{"title":"What to Eat at the Twin Cities’ Juneteenth Celebrations","url":"https://twincities.eater.com/2022/6/16/23171495/what-to-eat-at-the-twin-cities-juneteenth-celebrations","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"What to Eat at the Twin Cities’ Juneteenth Celebrations"},{"title":"Owamni Wins James Beard Award For Best New Restaurant","url":"https://twincities.eater.com/2022/6/13/23166916/owamni-wins-james-beard-award-best-new-restaurant","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Owamni Wins James Beard Award For Best New Restaurant"},{"title":"Vinai Launches Summer Restaurant Residency at Steady Pour","url":"https://twincities.eater.com/2022/6/7/23158170/chef-yia-vang-vinai-launches-summer-restaurant-residency-at-steady-pour","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Vinai Launches Summer Restaurant Residency at Steady Pour"},{"title":"A New, Locally Led Food Hall Is Headed for Eat Street","url":"https://twincities.eater.com/2022/6/6/23156610/new-food-hall-eat-street-crossing-opens-late-summer","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"A New, Locally Led Food Hall Is Headed for Eat Street"}],"entry_id":22954535,"experiment_id":"exp_123","experiment_base_url":"http://vox-datascience.s3.amazonaws.com/recommender/recs/"}'>
  <div class="c-related-list" data-cid="site/related_list-1656688383_728_24051" data-cdata="{}">
  <h2 class="c-related-list__head">
    More From
    
        <span class="c-related-list__community-name">Eater Twin Cities</span>
    
  </h2>
  <ul>
    
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_linkset_link"></div>
</div>

  </ul>
  
    <div class="c-related-list__video">
      
        
  <div class="c-video-embed">
    
      <div data-cid="site/video_embed/sanitize-1656688383_2116_24050">
        <!--  ########  BEGIN VOLUME VIDEO  ########  -->
<div class="volume-video" id="volume-placement-5267" data-volume-placement="linkset" data-analytics-placement="entry:linkset:auto" data-volume-id="26212" data-volume-uuid="42145f035" data-analytics-label="Big Mac Taste Test | 26212" data-analytics-action="volume:view:entry:linkset:auto" data-analytics-viewport="video"></div>
<!--  ########  END VOLUME VIDEO  ########  -->
      </div>
    
    
  </div>




      
    </div>
  
</div>

</section>

  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
  
      <div class="u-desktop-only">
        <div class="c-newsletter_signup_box c-newsletter_signup_box--breaker" id="newsletter-signup-short-form" data-newsletter-slug="twincities-eater">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 38 54.231" xml:space="preserve">
<g>
	<path d="M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375
		c-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z"/>
</g>
</svg>

      </span>
    
    <h2 class='c-newsletter_signup_box__title'>
      <span class="sr-only">
        Sign up for the
        
          newsletter
        
      </span>
      Eater Twin Cities
    </h2>
    
      <p class="c-newsletter_signup_box__blurb">Sign up for our newsletter.</p>
    
    <form action="/newsletter_form_recaptcha" method="post" id="subForm" data-random-id="6b7113a3677044fd" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="sidebar" data-cid="site/newsletter_signup_form-1656688383_194_24053" data-cdata="{}">
  
    <input id="field_source" name="source" value="Presto::Site::NewsletterSignupBox" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater Twin Cities" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="sidebar" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    <div class="c-newsletter_signup_box--form__disclaimer">
      By submitting your email, you agree to our <a href="https://www.voxmedia.com/legal/terms-of-use">Terms</a> and <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a>. You can opt out at any time. This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
      
    </div>

    <input type="hidden" name="g-recaptcha-response-data[newsletter]" id="g-recaptcha-response-data-newsletter-6b7113a3677044fd" data-sitekey="6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1" class="g-recaptcha g-recaptcha-response " text="">
    <script src="https://www.recaptcha.net/recaptcha/api.js?render=6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1"></script>
    <script type="text/javascript">
      window.recaptcha_v3_site_key = '6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1'
    </script>

    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

    
  </div>
</div>

      </div>
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    
    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://twincities.eater.com/23188607/an-eaters-guide-to-the-twin-cities" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22952648" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1656688239_1853_25631" data-cdata='{"image_id":71030374,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/jhNcVQGeHCSj0fRUJczeqKumOeE=/0x0:4000x2667/250x188/filters:focal(1680x1014:2320x1654):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/nSMFhrQlE2sVwofbghFdjOIDevc=/0x0:4000x2667/500x375/filters:focal(1680x1014:2320x1654):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/lVbntgHGVHRpDGSfAIz-81_TnyE=/0x0:4000x2667/250x188/filters:focal(1680x1014:2320x1654)/cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/wGTa565OVX1lE8BlDQuIi8nOyk0=/0x0:4000x2667/500x375/filters:focal(1680x1014:2320x1654)/cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg 500w" sizes="250px" alt="The skyline of St. Paul illuminated at night reflects on the waters of the Mississippi River." data-upload-width="4000" src="https://cdn.vox-cdn.com/thumbor/zGsHal-nszDWt2ERC5Zp4qX4K-g=/0x0:4000x2667/1200x900/filters:focal(1680x1014:2320x1654)/cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="The skyline of St. Paul illuminated at night reflects on the waters of the Mississippi River." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688239_6291_25630" data-cdata='{"image_id":71030374,"ratio":"standard"}'>
<noscript><img alt="The skyline of St. Paul illuminated at night reflects on the waters of the Mississippi River." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71030374/shutterstock_258963044.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">An Eater’s Guide to the Twin Cities</span>
            
              <span class="c-rock-list__entry-blurb">Unofficial, highly opinionated information about Minneapolis and St. Paul</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22954535" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1656688239_8723_25633" data-cdata='{"image_id":71035410,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/qRgS_TYJJeOm2XtDIuCvl9ufWX0=/0x0:3024x3024/250x188/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 250w, https://cdn.vox-cdn.com/thumbor/n_vQyydcVPDfGXrgI29Zj78wz40=/0x0:3024x3024/500x375/filters:focal(1271x1271:1753x1753):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/Lfw9qJmjcHN5Iu9ry3CL6uuju3w=/0x0:3024x3024/250x188/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 250w, https://cdn.vox-cdn.com/thumbor/HTc80lAZ_q6piAJRZJlJscoC4gc=/0x0:3024x3024/500x375/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg 500w" sizes="250px" alt="An assortment of caspberry and cream Danishes from Vikings &amp;amp; Goddesses with peach caramel sit on a white background. " data-upload-width="3024" src="https://cdn.vox-cdn.com/thumbor/vzjC3Rh6Ugf_wVlZVSI80otSPpE=/0x0:3024x3024/1200x900/filters:focal(1271x1271:1753x1753)/cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="An assortment of caspberry and cream Danishes from Vikings &amp;amp; Goddesses with peach caramel sit on a white background. " data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688239_5473_25632" data-cdata='{"image_id":71035410,"ratio":"standard"}'>
<noscript><img alt="An assortment of caspberry and cream Danishes from Vikings &amp;amp; Goddesses with peach caramel sit on a white background. " src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71035410/A5E2AA24_2479_40C9_9A54_3CF30D3C75C4.7.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Meet the St. Paul Bakery Donating a Week of Sales to Support Abortion Access</span>
            
              <span class="c-rock-list__entry-blurb">Want to help fund abortion access? Do it with a butterscotch pie from Vikings &amp; Goddesses</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-widget-id="AR_10" data-ob-template="Eater" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-widget-id="AR_2" data-ob-template="Eater" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
    

  <div class="c-compact-river">
  
    <h2 class="p-breaker-head ">
      
        <?xml version="1.0" standalone="no"?><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg width="100" height="100" viewBox="0 0 20 11.212" class="m-sidebar-list__illustration" data-svg-fallback="/v/eater/scripts/../images/ui/flame_arm-outline.png" data-svg-fallback-override="" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill="#E60000"><path d="M.495 6.727c.428.012.856.008 1.288.024.324.013.724.06 1.04-.027.08-.024.124-.076.144-.136.044-.08.052-.184-.02-.272-.776-.996.016-1.576.188-2.4l.38.264c.128.127.412.043.388-.16-.156-1.225.62-2.237.844-3.4.552.375 1.056.763 1.516 1.275.432.48 1.052 1.576.756 2.272-.025.027-.05.055-.07.083-.195.26-.41.668-.203.972.164.24.556.012.392-.228-.077-.112.007-.28.135-.448.048-.016.088-.044.12-.104.012-.024.02-.048.032-.072.148-.16.308-.304.368-.364.132-.132.244-.272.332-.424.132.392.196.788.14 1.228-.02.164.16.236.288.22.156-.02.292-.076.412-.152.005.052.013.104.02.152.013.116.017.236.02.352.005.136-.083.324.057.312-.208.02-.268.264-.172.384.04.072.112.132.2.12.16-.02.328-.008.484-.052.28-.08.16-.52-.12-.436 0 0-.004 0-.012.004.016-.112.02-.228.02-.332 0-.232.032-1.028-.232-1.156-.12-.06-.236-.024-.312.08-.052.076-.112.132-.176.18.004-.572-.172-1.096-.42-1.632-.08-.176-.377-.128-.417.056-.052.256-.176.456-.324.636C7.507 2.074 5.687.694 4.69.034c-.15-.1-.33.036-.34.196-.075 1.18-.843 2.14-.91 3.296-.13-.084-.27-.156-.437-.224-.132-.056-.296.084-.288.22.056.732-.764 1.12-.76 1.788 0 .432.188.716.428 1.016-.204 0-.416-.024-.596-.028C1.36 6.29.927 6.286.5 6.274c-.297-.007-.297.445-.005.453z" class="shape-1"/><path d="M3.903 6.727c.608-.048 1.216-.152 1.82-.244.824-.124 1.66-.128 2.48-.26.288-.048.164-.484-.12-.436-.732.12-1.476.116-2.208.22-.652.096-1.316.216-1.972.268-.292.02-.292.472 0 .452z" class="shape-2"/><path d="M17.912 7.55c-.496-.007-.988-.007-1.484-.04-.904-.055.42-.187.6-.195.788-.02 1.628-.06 2.408-.2.644-.116.804-1.068.116-1.252-.396-.104-.792-.108-1.2-.08-.464.032-.936.036-1.4.048-.424.01-.952.097-1.42.057.748-.508 2.036-.52 2.792-.9.324-.164.608-.8.18-1.028-.62-.333-1.468-.16-2.132-.07-1.292.177-2.648.71-3.788 1.345-.016.008-.032.02-.044.032-.172.048-.34.104-.504.164-.428.157-.768.49-1.172.673-.016-.096-.036-.192-.052-.284-.048-.29-.488-.165-.436.12.088.503.796 3.247-.112 3.563-.46.16-1.096.108-1.584.168-.65.077-1.297.17-1.95.237-1.223.128-2.455.236-3.675.388-.952.12-1.88.392-2.836.464-.293.02-.293.475 0 .45 1.343-.1 2.663-.45 4.01-.59 1.6-.165 3.197-.345 4.793-.537.568-.068 1.808.076 2.02-.676.544.224 1.184.316 1.732.472.944.267 1.912.455 2.884.583.963.128 3.295.56 3.72-.704.143-.433-.533-.625-1.285-.71.552.02 1.284.057 1.648-.307 1.06-1.06-1.495-1.188-1.83-1.192zm.628 1.013c-.824.036-1.644.072-2.464-.06-.248-.04-.584-.068-.78.128-.596.597.812.77 1.024.793.8.092 1.604.092 2.404.216-.188.143-.372.29-.56.435-.212.016-.42.024-.632.028-.5.016-1-.016-1.5-.056-.944-.072-1.88-.292-2.8-.516-.648-.16-1.488-.287-2.108-.583.088-.772-.04-1.608-.18-2.392.428-.176.776-.508 1.212-.688.364-.152.752-.248 1.144-.276.368-.027 1.132-.023.704.533-.352.456-1.124.492-1.66.372-.112-.112-.332-.112-.376.088l-.012.048c-.028.12.036.245.16.28.584.16 1.228.12 1.768-.15.084.67-.08 1.3-.128 1.967-.02.292.432.292.452 0 .052-.764.228-1.452.096-2.228 0-.013-.008-.017-.012-.03.26-.27.496-.755.192-1.043-.188-.18-.436-.256-.692-.284 1.224-.536 2.556-.872 3.876-.908.52-.016.08.52-.208.596-.492.133-.98.26-1.46.437-.42.156-.832.228-1.116.596-.108.136-.076.32.1.38.512.176 1.08.06 1.616.048.668-.015 1.332-.03 2-.067.22-.012.44 0 .66.032.188.392.076.544-.332.468l-.548.036c-.776.047-1.556.08-2.328.155-.36.036-1.2.376-.72.856.284.285 1.084.193 1.432.213.38.024.764.016 1.144.016.272 0 .544.007.812.027.38.46.316.64-.18.536z" class="shape-3"/><path d="M.59 4.974c.057.244.19.46.413.564.452.316.664-.368.7-.696C1.77 4.19 1.24 3.77.695 3.53c-.24-.108-.44.152-.276.356.215.272.095.756.17 1.088zm.673-.332c.004.104-.012.212-.032.316-.01.056-.027.108-.047.16l-.028-.012C.963 4.982.987 4.526.99 4.35c0-.048-.003-.092-.007-.14.152.12.276.264.28.432z" class="shape-4"/><path d="M4.467 6c.288.04.408-.4.12-.437-.66-.09.276-1.67.384-1.933.05-.116.08-.236.105-.356.176.36.288.748.204 1.108-.07.284.367.404.435.12.184-.78-.3-1.612-.712-2.228-.14-.204-.496-.08-.416.176.308.98-.54 1.692-.748 2.576-.09.404.223.917.627.973z" class="shape-5"/><path d="M3.563 6.91c.004-.535-.004-1.167-.348-1.607-.18-.232-.496.092-.32.32.252.324.216.9.216 1.288-.003.293.453.293.453 0z" class="shape-6"/></g></svg>
      
      <span class="p-breaker-head__wrapper">The Latest</span>
    </h2>
  
  
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22767347" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/3/30/23003306/new-restaurant-openings-minneapolis-st-paul-twin-cities" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="A bar is backlit by light from outside; rows of liquor bottles are illuminated with yellow-orange sunlight and a record player is visible in the bottom right of the photograph." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_6930_24054" data-cdata='{"image_id":70691129,"ratio":"*"}'>
<noscript><img alt="A bar is backlit by light from outside; rows of liquor bottles are illuminated with yellow-orange sunlight and a record player is visible in the bottom right of the photograph." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70691129/IMG_0168.29.jpg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/3/30/23003306/new-restaurant-openings-minneapolis-st-paul-twin-cities">Little Tijuana Is Back On Eat Street, Chicago’s Very Own Slings Hoagies at Lyn-Lake, and More Openings</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_480_24056" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22767347" data-cid="tools/entry_admin_button-1656688383_934_24055" data-cdata='{"id":22767347}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22930957" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/6/13/23166916/owamni-wins-james-beard-award-best-new-restaurant" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Owamni co-owners Dana Thompson (left) and Sean Sherman (right) stand on stage at the Lyric Opera in Chicago. Thompson is wearing a gold gown and Sherman is dressed in a black suit and bolo tie; a woman wearing a blue dress stands between them and the background is red. " data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_5506_24057" data-cdata='{"image_id":70973459,"ratio":"*"}'>
<noscript><img alt="Owamni co-owners Dana Thompson (left) and Sean Sherman (right) stand on stage at the Lyric Opera in Chicago. Thompson is wearing a gold gown and Sherman is dressed in a black suit and bolo tie; a woman wearing a blue dress stands between them and the background is red. " src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70973459/1402780496.7.jpg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/6/13/23166916/owamni-wins-james-beard-award-best-new-restaurant">Owamni Wins James Beard Award For Best New Restaurant</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_231_24059" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22930957" data-cid="tools/entry_admin_button-1656688383_9807_24058" data-cdata='{"id":22930957}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22922211" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/6/7/23158170/chef-yia-vang-vinai-launches-summer-restaurant-residency-at-steady-pour" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Chef Yia Vang stands at a table in the background wearing a black T-Shirt and grey apron. Diners are seated and dining in the foreground; behind Vang is a brick wall with large windows and track lighting. " data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_8777_24060" data-cdata='{"image_id":70952554,"ratio":"*"}'>
<noscript><img alt="Chef Yia Vang stands at a table in the background wearing a black T-Shirt and grey apron. Diners are seated and dining in the foreground; behind Vang is a brick wall with large windows and track lighting. " src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70952554/220416LC_Vinai_YiaGuests.0.jpeg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/6/7/23158170/chef-yia-vang-vinai-launches-summer-restaurant-residency-at-steady-pour">Vinai Launches Summer Restaurant Residency at Steady Pour</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_6610_24062" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22922211" data-cid="tools/entry_admin_button-1656688383_5003_24061" data-cdata='{"id":22922211}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22915875" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/6/2/23151834/food-network-star-molly-yeh-new-restaurant-east-grand-forks-minnesota" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Molly Yeh, wearing a denim button-down shirt, standing and smiling in the middle of her kitchen." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_1532_24063" data-cdata='{"image_id":70936359,"ratio":"*"}'>
<noscript><img alt="Molly Yeh, wearing a denim button-down shirt, standing and smiling in the middle of her kitchen." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70936359/molly_yeh_girl_meets_farm.0.jpg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/6/2/23151834/food-network-star-molly-yeh-new-restaurant-east-grand-forks-minnesota">Food Network Star Molly Yeh’s New Restaurant Is Coming to East Grand Forks, Minnesota</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_7133_24065" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22915875" data-cid="tools/entry_admin_button-1656688383_8828_24064" data-cdata='{"id":22915875}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22894947" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/5/19/23130906/chef-yia-vang-netflix-iron-chef-reboot" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Chef Yia Vang stands to the left, smiling and wearing a blue and red plaid shirt, a beard, and a grey apron with red suspenders and red and yellow Hmong embroidery across the top. Mark Dascascos stands to the right, wearing a black suit and tie, with one eyebrow raised." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_1900_24066" data-cdata='{"image_id":70889661,"ratio":"*"}'>
<noscript><img alt="Chef Yia Vang stands to the left, smiling and wearing a blue and red plaid shirt, a beard, and a grey apron with red suspenders and red and yellow Hmong embroidery across the top. Mark Dascascos stands to the right, wearing a black suit and tie, with one eyebrow raised." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70889661/A95A0BD9_73EB_4F76_91F5_4660BB1960AF.0.jpeg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/5/19/23130906/chef-yia-vang-netflix-iron-chef-reboot">Chef Yia Vang Set to Star in Netflix’s Much-Anticipated ‘Iron Chef’ Reboot</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_8896_24068" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22894947" data-cid="tools/entry_admin_button-1656688383_6288_24067" data-cdata='{"id":22894947}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="22889420" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://twincities.eater.com/2022/5/18/23125379/sioux-chef-sean-sherman-opening-tatanka-food-truck-indigenous-restaurant-twin-cities" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="The red Tatanka Truck, painted with a buffalo in the colors of the four directions (red, yellow, white, and black) and labeled with the words “Tatanka Truck Native American Foods” sits on a street on a sunny day. A tree and city buildings are visible in the background." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1656688383_1234_24069" data-cdata='{"image_id":70884582,"ratio":"*"}'>
<noscript><img alt="The red Tatanka Truck, painted with a buffalo in the colors of the four directions (red, yellow, white, and black) and labeled with the words “Tatanka Truck Native American Foods” sits on a street on a sunny day. A tree and city buildings are visible in the background." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70884582/Tatnka_Truck_2022_May_17.7.jpeg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://twincities.eater.com/2022/5/18/23125379/sioux-chef-sean-sherman-opening-tatanka-food-truck-indigenous-restaurant-twin-cities">Sioux Chef Food Truck Will Open Outside Iconic Indigenous Restaurant Owamni</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1656688383_5636_24071" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/justine-jones" data-analytics-link="author-name"><span class="c-byline__author-name">Justine Jones</span></a>
        
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22889420" data-cid="tools/entry_admin_button-1656688383_5134_24070" data-cdata='{"id":22889420}'></a>

  </span>
</div>


      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
  
  <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_ymal_link"></div>
</div>

</div>


  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>



  <div class="c-toaster" id="toaster" data-cid="site/toaster-1656688383_8826_24073" data-cdata="{&quot;slug&quot;:&quot;twincities-eater&quot;,&quot;community&quot;:&quot;twincities.eater.com&quot;,&quot;default_for_community&quot;:&quot;twincities.eater.com&quot;,&quot;list_id&quot;:&quot;Eater Twin Cities&quot;,&quot;name&quot;:&quot;Eater Twin Cities&quot;,&quot;heading&quot;:&quot;&quot;,&quot;toaster_heading&quot;:&quot;Sign up for the Eater Twin Cities newsletter&quot;,&quot;toaster_blurb&quot;:&quot;The freshest news from the local food world&quot;,&quot;sidebar_title&quot;:&quot;Sign up for Eater Twin Cities' newsletter.&quot;,&quot;blurb&quot;:&quot;Sign up for our newsletter.&quot;,&quot;use_controller&quot;:true,&quot;method&quot;:&quot;post&quot;,&quot;provider&quot;:&quot;sailthru&quot;,&quot;fields&quot;:[{&quot;label&quot;:&quot;Email&quot;,&quot;name&quot;:&quot;email&quot;,&quot;type&quot;:&quot;email&quot;},{&quot;name&quot;:&quot;list_id&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;Eater Twin Cities&quot;},{&quot;name&quot;:&quot;signup_source&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;toaster&quot;}],&quot;submit_label&quot;:&quot;Subscribe&quot;,&quot;privacy_url&quot;:&quot;https://www.voxmedia.com/legal/privacy-notice&quot;,&quot;show_newsletter_signup_logo&quot;:true,&quot;newsletter_signup_logo&quot;:&quot;&lt;svg version=\&quot;1.1\&quot; id=\&quot;Layer_1\&quot; xmlns=\&quot;http://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;http://www.w3.org/1999/xlink\&quot; x=\&quot;0px\&quot; y=\&quot;0px\&quot;\r\n\t viewBox=\&quot;0 0 38 54.231\&quot; xml:space=\&quot;preserve\&quot;&gt;\r\n&lt;g&gt;\r\n\t&lt;path d=\&quot;M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375\r\n\t\tc-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z\&quot;/&gt;\r\n&lt;/g&gt;\r\n&lt;/svg&gt;\r\n&quot;,&quot;class&quot;:&quot;c-newsletter_signup_box--breaker&quot;,&quot;analytics_placement&quot;:null,&quot;dismiss_interval&quot;:30,&quot;scroll_depth&quot;:150,&quot;use_visited_limit&quot;:false,&quot;visited_limit&quot;:3}">
  <div class="l-wrapper">
    <div class="flex-container">
      <div class="c-toaster__info-wrapper">
      
        <h2 class="c-toaster__title">
<span class="sr-only">Sign up for the
          
            newsletter
          </span>
          Sign up for the Eater Twin Cities newsletter
        </h2>
      
        <div class="c-toaster__blurb">
          The freshest news from the local food world
        </div>
      </div>
      
        <div class="c-toaster__form-wrapper">
          <form action="/newsletter_form_recaptcha" method="post" id="subForm" data-random-id="f6e17d01949bbe7c" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="toaster" data-cid="site/newsletter_signup_form-1656688383_4600_24072" data-cdata="{}">
  
    <input id="field_source" name="source" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater Twin Cities" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="toaster" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    <div class="c-newsletter_signup_box--form__disclaimer">
      By submitting your email, you agree to our <a href="https://www.voxmedia.com/legal/terms-of-use">Terms</a> and <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a>. You can opt out at any time. This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
      
    </div>

    <input type="hidden" name="g-recaptcha-response-data[newsletter]" id="g-recaptcha-response-data-newsletter-f6e17d01949bbe7c" data-sitekey="6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1" class="g-recaptcha g-recaptcha-response " text="">
    <script src="https://www.recaptcha.net/recaptcha/api.js?render=6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1"></script>
    <script type="text/javascript">
      window.recaptcha_v3_site_key = '6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1'
    </script>

    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

        </div>
      
      <div class="c-toaster__close-wrapper">
        <button id="closeToaster"><span>close</span>
          <svg width="12" height="12" viewbox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path fill-rule="evenodd" clip-rule="evenodd" d="M6 7.5L10.5 12L12 10.5L7.5 6L12 1.50001L10.5 1.12754e-05L6 4.5L1.5 0L0 1.5L4.5 6L0 10.5L1.5 12L6 7.5Z"></path>
          </svg>
        </button>
      </div>
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo" data-cid="site/global_footer-1656690050_3715_40661" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/eater-community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/about">Masthead</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/eater-ethics-statement">Ethics Statement</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/press-room">Press Room</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/newsletter">Newsletters</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/2016/12/15/13962822/eater-pitching-guidelines-how-to-pitch">How to Pitch</a></li>
        
      </ul>

      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      © 2022 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1656688383_8529_24075" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo has-locale">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


    
    
      <span class="c-tab-bar__locale">Twin Cities</span>
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--srrtqdpf" data-cid="site/social_buttons_list-1656688383_3400_24074" data-cdata='{"entry_id":22954535,"services":["twitter","facebook"],"base_url":"https://twincities.eater.com/2022/6/30/23190494/meet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access"}'>
  <h2 class="sr-only" id="heading-label--srrtqdpf">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access&amp;text=Meet+the+St.+Paul+Bakery+Donating+a+Week+of+Sales+to+Support+Abortion+Access&amp;url=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access&amp;via=EaterTwinCities" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Meet+the+St.+Paul+Bakery+Donating+a+Week+of+Sales+to+Support+Abortion+Access&amp;u=https%3A%2F%2Ftwincities.eater.com%2F2022%2F6%2F30%2F23190494%2Fmeet-the-st-paul-bakery-donating-a-week-of-customer-sales-to-support-abortion-access" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-cc3209820f372cafb2bd.js" async="async" integrity="sha256-Z6laotfeKMnBPoO4+ve4164oD9LxJvUT9O8t7uyTHVc= sha384-tB28Yj/d88YtyleLUs6jaV23XMTyfFact3Dzi6xBXOOfmONtF5QDeVdePxiFXA8p" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/eater.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
